How to fix api-ms-win-core-libraryloader-l1-1-1.dll is missing while upgrading to Windows 10

38
33



It seems this error became really popular these days. NEW WINDOWS 10 FREE UPDATE METHOD: Original …

Nguồn:https://colpop.net/

38 COMMENTS

  1. ▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬
    T H A N K Y O U F O R W A T C H I N G !
    P L E A S E L I K E A N D S U B S C R I B E !
    ▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬

  2. Thanks very much for posting this. I'd previously "upgraded" to Win10, but after running into some annoying glitches, I decided to roll back to the relative predictability of Windows 7. Now when running the installer to give it another try (prompted by the fact the new Age of Empires will only run on Win-10), I got the missing api-ms-win-core-libraryloader-|1-1-1.dll error message for some reason. My first instinct was simply to get the supposedly missing dll file and plunk it in the Win-10 installation folder, but that approach ended in failure as informed by the cryptically vague message that "something went wrong."

    Surprisingly, your solution of simply replacing the wimgapi.dll with the older version from the existing Win7 folder appears to have done the trick. The install is now running – currently at 88% of its painfully slow install process – and the promise of playing AOE "Definitive" Edition is soon at hand. Well, after I download the 11Gb of files that is…

    p.s. Windows 10 did finally install and is working perfectly.

    Anyway, thanks again!

  3. Puta que pariu, voce tem noção de quanto tempo estou procurando esta solução.
    My friend thanks so much, this sup. help me a lot, have nice day and shalon 😀

  4. ▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬
    T H A N K Y O U !
    ▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬

LEAVE A REPLY

Please enter your comment!
Please enter your name here